注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

幽狼De博客

记录成长中的点点滴滴

 
 
 

日志

 
 

visual studio 2008中出现更新 JScript IntelliSense 时发生错误:....jquery-1.3.2.min.js: @ 18:9345  

2011-04-14 18:53:06|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
Visual Web Developer 2008出现:“更新 JScript IntelliSense 时发生错误: C:\Documents and Settings\{user}\MyDocuments\Visual Studio 2008\WebSites\{project}\js\jquery-1.3.2.min.js: Object doesn't support this property or method @ 18:9345..."
visual studio 2008中出现更新 JScript IntelliSense 时发生错误:....jquery-1.3.2.min.js: @ 18:9345 - frieboy168 - 幽狼De博客

琢磨了半天,终于打开解决方案了,如下:


1. 不要使用Minified版本(jquery-1.3.2.min.js),改用Uncompressed版本(jquery-1.3.2.js)
2. 把jquery-1.3.2-vsdoc2.js 重命名为jquery-1.3.2-vsdoc.js

假如你有使用jQuery UI的话,你应该会有jquery-ui-1.7.1.custom.min.js这个档案,除了以上两点,还要建立一个空白文本,重命名为jquery-ui-1.7.1.custom.min-vsdoc.js给它。

最后全部放置在同一个目录下,再去ToolBar的Edit,更新一次jQuery IntelliSense就OK了。

如下图所示:

visual studio 2008中出现更新 JScript IntelliSense 时发生错误:....jquery-1.3.2.min.js: @ 18:9345 - frieboy168 - 幽狼De博客
visual studio 2008中出现更新 JScript IntelliSense 时发生错误:....jquery-1.3.2.min.js: @ 18:9345 - frieboy168 - 幽狼De博客
  评论这张
 
阅读(1247)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017